Back to overview
Resolved
Voice AI agent calls are facing interruption issues
Sep 1, 2026 at 5:11pm UTC
Affected services
End to End Calling
Resolved
Sep 2, 2026 at 5:17pm UTC
We have resolved the issue
Affected services
Created
Sep 1, 2026 at 5:11pm UTC
Voice AI agents call are facing issues in interruptions.
RCA - a overall turn latency reduction surfaced a underlying default config issue around interruptions, this has been fixed and is under testing.
Resolution - The issue will be resolved in next 4 hrs.
Affected services