Back to overview
Degraded

HTTP Latencies on TTS Routes increased

Aug 31 at 09:49pm HDT
Affected services
Waves API

Resolved
Sep 01 at 07:24pm HDT

We have identified the issue.

Created
Aug 31 at 09:49pm HDT

We are seeing a spike in latencies of TTS routes, HTTP only.