Back to overview
Degraded

Intermittent 500 on Speech to text HTTP API

Oct 05 at 08:39pm HDT
Affected services
Waves API

Resolved
Oct 05 at 10:41pm HDT

We have identified an issue in our infrastructure; the Speech-to-text service was restarting due to exhausted resources.

We have implemented the fix.

Created
Oct 05 at 08:39pm HDT

Intermittent 500 on speech-to-text APIs