Back to overview
Degraded

Elevated Error on TTS API

Nov 20 at 11:24pm HST
Affected services
Waves API
Waves Platform

Resolved
Nov 20 at 11:29pm HST

We identified the root cause of the issue: an internal service deployment was preventing certain voice IDs from being recognized. The deployment has been rolled back, and all components are now functioning normally.

This issue only affected India region.

Created
Nov 20 at 11:24pm HST

TTS API had increased error rates in India Region